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1. Introduction 

1.1 General information ⦁ Product name: Seegene Viewer ⦁ Manufacturer: Seegene Inc ⦁ Manufacturer’s country: Republic of Korea ⦁ Device Identifier No.: SWSVRCAI01 

 

1.2 System requirements ⦁ 300MB of available hard-disk space ⦁ 2GB of RAM ⦁ 1024 X 768 or higher resolution display ⦁ Supported operating systems: Microsoft Windows Vista, Microsoft Windows 7, 

Microsoft Windows 8, and Microsoft Windows 10 

 

1.3 Intended use 

Seegene Viewer is an application to operate In Vitro Diagnostic (IVD) equipment by 

trained laboratory technicians. And, this is a software that helps users to view data 

generated from a Real-time PCR instruments under Microsoft Windows environment. 

And it can also collect and analyze data generated by the associated device. 

 

1.4 Troubleshooting  

If a problem occurs while using the Seegene Viewer, please run the program again. 

Nevertheless, if the problem persists, you should contact the person in charge or your 

agency. 

 

Note: This Seegene Viewer is for Emergency use authorization only in Canada. 
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2. Installation ⦁ Alert: Before installing this software, activate security programs such as anti-virus 

software or firewall on your PC. 

 

2.1 Run the ‘Seegene Viewer’ installation file(.exe). 

 

2.2 Click the ‘Next’ button. 

 
 

2.3 Click the ‘Install’ button. 

(Seegene Viewer is installed in the C:\Seegene\ path.) 
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2.4 Wait for the installation to be completed. 

 
 

2.5 Installation is completed. 
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3. Seegene Viewer’ Menus 

 

3.1 File 

 
a. Open 

Open a raw data file exported from a Real-time PCR instrument or a file previously 

saved in the Seegene Viewer. 

 

b. Save 

Save the current status of the Seegene Viewer as a .svxd file. 

 

c. Print 

Print the current analysis results of the Seegene Viewer. 
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d. Export 

Export the currently visible Well information to an Excel file.  

 

e. HL7 

Transfer data to the HL7 standards. 

 ⦁ HTTP or MLLP(TCP/IP): Choose HTTP or a MLLP protocol to set up. ⦁ Include User or Include Lot No or Include Clot : Choose the option to include 

information as User/Lot No/Clot. ⦁ Each Sample or All Sample : Choose the option whether sending the selected 

samples one by one or at once. ⦁ IP : HTTP or MLLP IP Address can be set. ⦁ Port : Input the MLLP Port setting. 

 

f. Save WorkList(plrn) 

Save the WorkList for re-examining positive samples among the analysis results 

using the plrn file. The storage path of the WorkList can be set in Option > Path 

Setting.  ⦁ Notice: Available only when using plrn files created from Seegene Launcher 

V6.02.008 version or later. 

 

g. Exit 

Exit the program. 
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3.2 Edit 

 
a. Panel Integration(Default) 

Integrate the results of Wells selected in the Profile. 

 

b. Panel Integration(Sample No) 

Integrate results of Wells with the same Sample No. 

 

c. Panel Integration(Patient Id) 

Integrate results of Wells with the same Patient Id. 

 

d. Panel Integration(Well Name) 

Integrate results of Wells with the same Well Name. 

 

e. Plate Integration 

Integrate data from different plates. 

 

3.3 Option 
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a. Instrument 

Select a real-time PCR instrument you want to analyze. 

The list of instruments you can select is as follows. 

 
 

b. Language 

Select a language you want to use. 

 
 

c. Wild Control 

Set up whether to use Wild Control or not. ⦁ Enable : Get the saved Wild Control value. ⦁ Disable : Select if you don’t use Wild Control feature. 

 

d. Standard Setting 

Set up whether to use Standard Setting or not. ⦁ Enable : When analyzing BV products, standard well information is saved 

separately as follows. The stored information will then be used for BV product 

analysis without Standard Well information. ⦁ Disable : Select if you don’t use Standard Setting feature. 
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e. Nimbus/STARlet Setting 

Set up Nimbus or STARlet Setting file on the Seegene Viewer. 

 ⦁  CSV Enable : Choose one among Sample No, Patient Id, and Well Name that 

the Barcode number in the CSV file is placed. 

 ⦁  LIMS(.plrn) Enable : You can set Well Name, Patient Id, and reagent barcode 

information using plrn file data. 
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- Path : Set the default path where the LIMS (.plrn) file will be saved. 

- Plate Barcode : Set whether to use the Plate Barcode when opening a file.  

- Barcode : Set the location where the barcode information set in Seegene 

Launcher will be entered in Seegene Viewer.  

- Name : Set the location where the name information set in Seegene Launcher 

will be entered in Seegene Viewer. ⦁ Disable : Select if you don’t use any setting files from Nimbus/Starlet on Viewer. 

 

f. Sample Index Setting 

Set whether to use the Sample Index Setting or not. ⦁ Enable : Numbers are entered sequentially in Sample No. ⦁ Disable : Select if you don’t set the sample index. 

 

g. Export File Format 

 

When exporting to Excel, you can specify the file format to be exported to use. 

(XLSX, CSV, XLS) 

 

h. Export All ⦁ Enable : In Auto mode, all Well information is exported at once. ⦁ Disable : Only the Well information selected in Auto mode is exported. 
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i. Export Melt Temperature ⦁ Enable : When analyzing the results of Anyplex™II products in the Seegene 

Viewer, a function is added to include melt peak height (Result) and melting 

temperature (Tm) data of each melt peak. In Auto mode, the melt peak height 

(Result) and melting temperature (Tm) results of each melt peak are included 

and displayed. ⦁ Disable: Select if you don’t use Export Melt Temperature feature. 

 

j. Apply Mode ⦁ Auto : The selected product is automatically applied to the Well. ⦁ Manual : Selectively apply the selected product to each well.  

 

k. Negative C(t) Value 

Set whether the Negative C(t) value is displayed or not. (Notice : Only available to 

Anyplex™). ⦁ Visible : Negative C(t) value is displayed. ⦁ Invisible : Negative C(t) value is not displayed. 

 

l. Print Items 

Select the items to be displayed when the output is printed. And select the paper 

size when the output is printed. 

 ⦁ Visible  

- Sample No : Sample No. is displayed when printing. 

- Patient ID : Patient ID is displayed when printing. ⦁ Paper Size 

- A4 : When printing, it is printed in A4 paper size. 

- Letter : When printing, it is printed in letter paper size. 
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m. Uesr Account 

Manage user accounts. 

 
① Add a User Account. 

② Delete a User Account. 

③ Display the User ID. 

④ Display the User Name. 

⑤ Display the Role of the User Account. 

⑥ Enter the User Name. 

⑦ Enter the User ID. 

⑧ Enter the User Password. 

⑨ Check the User Password. 

⑩ If your role is a User, you can only modify your own account. 

⑪ If your role is a Manager, you can modify the entire account. 

⑫ Display the date when the User account was changed. 

⑬ Display the date when the User account was created. 
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n. Path Setting 

Set the default path for Open, Save, Export, Save WorkList (plrn) and LIMS(.plrn). 

 
①  Set the default path of RawData. 

②  Set the default path to save the SVXD file. 

③  Set the default path to export. 

④  Set the default path where the WorkList file will be saved. 

⑤  Set the default path to open the plrn file. 

⑥  Open the path setting dialog window for default path setting. 

⑦  Delete the default path set for each item. 

 

o. TestKit Profile 

Set TestKit Profile information.  

Administrator’s functions are provided to manage product lists and information. 

Please refer to the separate ‘Setting Manual’ for administrators. 
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3.4 Help 

 

a. About Seegene Viewer 

You can check the version information and license contents of the Seegene Viewer. 

b. Release Note 

You can check the update history of the Seegene Viewer. 

c. Notice 

You can see the notices of the Seegene Viewer. 

d. User Manual 

You can see the User Guide of the Seegene Viewer. 

 

3.5 Quick Menu 

 

 

a. Returns to the home screen. 

 

b. Import the result exported from the device or the file saved in Seegene Viewer. 

 

c. Save the current state of Seegene Viewer in ‘.svxd’ format. 

 

d. Print the selected results. 

 

e. Export Well information into an Excel file. 

 

f. In Auto mode, Well analysis data and additional information are extracted as Excel 

data in the “C:\Seegene\Seegene Instant Data” path. (However, the Excel data in 

the folder is updated with the latest data and only one Excel file is saved.) 

 

g. If information for HL7 transmission (HTTP: IP, MLLP: IP, Port) is set, the analysis 

result of the selected Well is sent to LIS without opening the HL7 window. 



 

 

 
16                                                                     01/2022 

Seegene Viewer 

3.6 Layout  

You can change the layout of the Seegene Viewer. 

The types of layouts that can be changed are as follows. 

  

 

3.7 PRODUCT  

Select the TestKit to be used. 

 

3.8 TAB 

You can open the tab to see several results. 

 

3.9 Well Plate ⦁ The Well Plate picture of the Real time PCR instruments is as follows. In the Well 

Plate, you can check 6 functions. 

 

 

a. Status indicator of Wells ⦁ The status of the Wells displayed on the plate means the following. 

Type Description Type Description 

 Does not apply  Negative Control 

 Positive  Positive Control 

 Negative  Standard Control 

 XWTC  Invalid 

 MWTC   
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b. Select Wells to apply the product 

 ⦁ Select Wells to apply the product by dragging it with the mouse as shown in the 

picture. 

 

c. Analyze the results with the Panel in TestKit 

 ⦁ After selecting the Wells to be applied, the results are analyzed with the Panel in 

the TestKit. 

 

 

d. Print Check 

 ⦁ After selecting the Well to be printed, click “Print Check” to activate the Print 

Check in the Well Info tab. 
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e. Control Check 

 ⦁ If there are multiple Positive Controls and Negative Controls, you can select the 

Positive Controls and Negative Controls to be printed out. 

 

f. Combine 

 ⦁ When Well is selected on the plate after checking ‘Combine’, integrated Wells set 

in Profile are selected together. 

 

3. 10 Well Graph 

Display a graph of the selected Well. 

To integrate graphs of other channels, check in the boxes of those channels. 

 

 

a. Show the graph information on the FAM channel. 

 

b. Show the graph information on the HEX channel. 

 

c. Show the graph information on the Cal Red 610 channel. 
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d. Show the graph information on the Quasar670 channel. 

 

e. Show the graph information on the Quasar705 channel. 

 

f. Show the 1st information on the graph. 

 

g. Show the 2nd information on the graph. 

 

h. Show the 3rd information on the graph. 

 

i. Pathogen’s name. 

 

j. Results graph. 

 

k. Well Number. 

 

 

 

3.11 Well Info 

The Well information when importing the exported file 
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Results displayed when TestKit is applied 

 

a. All Wells are selected. 

 

b. One Well is individually selected. 

 

c. Check only for positive Pathogens. You can choose only for the Pathogen you want 

to check. 

 

d. Positive Check 

When analyzing HPV28, HPV HR, and STI Essential products, you can check positive 

information by pressing the check button after entering the barcode. 

 

 

e. Arrange the Wells in the ‘Vertical’ direction. 

 

f. Arrange the Wells in the ‘Horizontal’ direction. 

 

g. Positive Count : It shows the number of each positive target. 
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4. Exporting Raw data from Real-time PCR Instruments ⦁ For the analysis method by TestKit, refer to the guide information of the TestKit. 

 

4.1 CFX96 

Select Tools > Seegene Export. 

 

 

4.2 CFX96 DX 

Select Export > Seegene Export. 

 

 

4.3 AB7500(7500 System SDS Software Ver. 1.4) ⦁ The version 1.4 of AB7500 Software requires exporting two files. (Results file, Delta Rn 

file) 

 

① Results file (Ct file) 

First, export a file containing information such as Ct values to the path of File > 

Export > Results. 
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Select the location where the exported file will be saved and enter the file name. 

 

Do not check anything in the Export Settings. 

 

 

② Delta Rn file (Graph file) 

Second, export the file with graph data to File > Export > Delta Rn. 

 
The exported Delta Rn file must be named '-g' at the end of the Results file 

name. 

 ex) Results file name: Result.csv,    Delta Rn file name : Result-g.csv 

 



 

 

 
23                                                                     01/2022 

Seegene Viewer 

4.4 AB7500(7500 System SDS Software Ver. 2.0.5) 

Select File > Export. 

 

Set the Export Properties as follows and press the Start Export button. 

 

 

 

 

 

 

 

 

 

 

 

Start Export 



 

 

 
24                                                                     01/2022 

Seegene Viewer 

 

5. Analyzing Raw data with Seegene Viewer ⦁ You can analyze the results in 3 ways. (Automatic, Manual, Plate Barcode) 

5.1 Automatic analysis 

① Select the file exported from the Real-time PCR instruments and click ‘Open’ button. 

 

 

② Select the TestKit to apply to the selected file. 
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③ Check the analyzed result. 

 

 

 

5.2 Manual analysis 

① Select the file exported from the Real-time PCR instruments and click ‘Open’ button. 
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② Drag the mouse to select the Wells to be analyzed. 

 

③ Select a TestKit to apply to the selected Wells. 
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④ Click ‘Apply’ button. 

 

⑤ Check the analyzed result. 
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5.3 Analyzing with Plate Barcode ⦁ Alert: In order to use the ‘Analyze with Plate Barcode’ function normally, Plate 

Barcode must be set in Settings > Nimbus/STARlet Settings > LIMS (.plrn). 

 

① In order to analyze with Plate Barcode, as shown in the example below, there must be 

a exported LIMS (.plrn) file in a designated folder named Plate Barcode. 

 

[Example] 

Plate Barcode Folder Path : C:\Seegene_Method_Setting\plrn\[Plate Barcode] 

Plate Barcode File name [Plate Barcode] : J001234 

 
 

② Select ‘Open’ from the menu to open the Plate Barcode file (.plrn) you want to 

analyze. And select ‘Yes’ from the message as follows. 
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③ Enter the Plate Barcode information that can be checked in the LIMS (.plrn) file. 

 

 

④ Check the analyzed result. 
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6. Exporting the analysis results from Seegene Viewer ⦁ The analysis result can be exported to an Excel file. 

 

6.1 Select the analysis result to export. 

 

  

6.2 Select File > Export menu. 

 
 

6.3 When exporting to an Excel file, the form of the file is as follows. 

 

 

6.4 The extension of the Excel file can be changed from Settings > Export File Format. 
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7. Printing the analysis results from Seegene Viewer ⦁ The analysis result can be printed. 

 

7.1 Select the analysis result to print. 

 

7.2 Select File > Print menu. 

 
 

7.3 When selecting the Print menu, the following screen appears. 
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① Print Type > Integration 

It is used to output the results of several wells at once in the form of integration. 

 
 

② Print Type > Include Binding 

Check when trying to make a cover page for the analysis result printout. 

 

③ Print Type > Individual 

The results for each well are individually printed on one page. 

 
 

④ Print Type > Include Control 

Check when trying to include Control in the printout. 

 



 

 

 
33                                                                     01/2022 

Seegene Viewer 

⑤ Output Type > Print 

Print the analysis results with a connected printer. 

 

⑥ Output Type > PDF 

Print the analysis result as a PDF file. 

 

⑦ Output Type > Image 

Print the analysis result as an Image file. 

 

⑧ Logo Image > Import 

Import the logo image to be placed in the analysis result printout. 

a. Example with logo image in the integrated type printout 

 
b. Example with logo image in the individual type printout 

 

 

⑨ Logo Image > Delete 

Delete the logo image on the analysis result printout. 

 


